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Paraben’s iRecovery Stick

About Paraben’s iRecovery Stick
Welcome to Paraben’s iRecovery Stick!

This tool allows you to recover data from a variety of iPhone/iPad/iPod Touch devices.
Recovery of live data on the device as well as recovery of deleted data such as text
messages is part of the many features of this tool. The iRecovery Stick will work either
directly with the device via a cable connection through a computer or the processing of a
backup file from the computer associated with the device.

All iPhone OS are supported including 1.x-11.
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What’s New?
® OS 11 Support: Added support iOS 11. Must have the device password.
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Getting Started

System Requirements

The following requirements must be met to use iRecovery Stick:

iRecovery Stick requires a Windows Vista or newer 32 or 64-bit operating system.

To use the Export to Microsoft Excel feature, Microsoft Excel must be installed on
your computer and you must add the .Net Framework programming tools during
the installation process.

To use the Tracking History feature, Google Earth should be installed on the
computer.

How to Use iRecovery Stick

To start using the iRecovery Stick, do the following:

aswd

o

7.

8.
9.

Disable anti-virus software on computer. Occasionally the anti-virus software on a
computer can interfere with the recovery that is done by the iRecovery Stick. It is
recommended that you disable this software.

Plug the iRecovery Stick into the USB port of your computer.

Open the USB drive when you are prompted by Windows.

Double-click the iRecoveryStick.exe file.

If drivers for iPhone/iPad/iPod Touch are not installed, the iRecoveryStick.exe file
will initialize their installation. Follow the installation wizard if needed.

When installation is finished, remove the iRecovery Stick from USB port and restart
the computer. This will ensure all drivers are installed properly and are ready for
your recovery.

Ensure the anti-virus software is still disabled when the computer reboots so that
it will not interfere with the recovery.

Plug the iRecovery Stick into the USB port of your computer.

Double-click the iRecoveryStick.exe file.

10.The iRecovery application main window will open.
11. You now can select your device or load a backup file for recovery using your

iRecovery Stick.
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Application User Interface

Understanding User Interface

The iRecovery Stick interface includes the following parts:

o The Main page: This page contains information about iRecovery Stick and three
buttons that let you open the existing workspace, start recovery process from the
iPhone/iPad/iPod Touch device or iTunes backup files.

o The Datapage: On this page, the recovered data and other backup data received
from the device is displayed.

o TheMain menu: The menu provides access to the main functionality of Paraben's
iRecovery Stick.

Main Page
The Main page of iRecovery Stick opens at the program start-up.

It contains the following elements:
o Atool bar.
o Short description of iRecovery Stick.

o Three icons: Start Recovery, Open Workspace, and Start Import from iTunes
Backup.

o Alink to the Data page if there is any data in the workspace.

From the Main page, you can do the following:

o Start recovery process from the iPhone/iPad/iPod Touch device or iTunes backup
files.

Define program options.

Open an existing workspace.

Move to the Data page.

Rename the currently opened workspace.
Export workspace data to Excel.

0O O O O O

Data Page

The Data page opens when data recovery process finishes. This screen will also open
when you open a workspace or you click the Back to Data link on the Main page.

The Data page contains the following elements:

A list of data categories.

The Data pane in which data is displayed.

The name of the device from which data was recovered.
A Search field.
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Paraben’s iRecovery Stick

o The Details pane, including the Properties tab, the Bookmarks tab, the Search

Results tab, the Extended View tab, and the Acquisition Details tab.

o Alink to the Main page.

From the Data page, you can do the following:
o Viewthe recovered data.

0O O O O 0O 0O 0O O O

IRECOVERY for APPLE™ iPHONE |

Paraben’s iRecovery Stick - Workspace 4.ds

View the properties of the device from which you recovered data.
Search text data in the workspace.
Create and access bookmarks.
Define program options.
Open an existing workspace.
Go to the Main page.
Save the open workspace using a different name.
Export workspace data to Excel.
Export location history.

Main menu

View Tools

Link to

Main Page —| <:I.M-.ain Page ‘

3= | search field

Acquired Data

Data Categories
pane

Messages
Contacts

Call History
Graphics
Organizer
Multimedia
Internet Data
Recovered Data
Tracking History
Other Data

C@IRXEMiindDEY

Applications

Device model
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iPhone/iPad/iPod Touch

Data Acquired From:

Call History
Number Date (GMT) | Duration (sec) Type
1[+15714392498 |06/10/2013 01:06:13 |0 Missed
2 [+15714392498 |D6/13/2013 23:5%:33 2980 FaceTime incoming
—— Data pane
(]
I Properties | k¥ Bookmarks 3 Acquisition Details %, Search Results
Name Value =1
Program timestamp 23.06.2014 13:36:45
Manufac turer Apple
Device model iPhone i
Product Version 7.0.3
Build Version 116511
Model Number MD293LL/A
Device Name D5 team's iPhone
[y e 1=
Details pane
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Main Menu
File Menu
The File Menu contains basic file options for working with iRecovery Stick.
Menu Item Description
Open Workspace Opens a saved workspace.
Save As Saves the open workspace under a different name.

Start Recovery

Closes the open workspace and displays a screen from
which you can select a device to scan.

Start Import

Starts the import of iPhone backup files.

Export to Microsoft Excel | Exports workspace content as an MS Excel (.xIs) file.

Exit

Shuts the iRecovery Stick down.

View Menu
The View menu lets you display tools in the iRecovery Stick user interface.
Menu Item Description
Properties Opens the Properties pane containing properties of the
acquired device.
Bookmarks Opens the Bookmarks pane containing created bookmarks.

Acquisition Details

Opens the Acquisition Details pane containing information on
device acquisition.

Extended View

Opens the Extended View pane for viewing advanced
information on recovered data and some application data (e-
mails, etc.)

Search Results

Opens the Search results pane containing results of the
recent search.

The Tools menu lets you
folder options.

Tools Menu
check for iRecovery Stick updates and define logging and

Menu Item Description
Options Allows you to define logging options and the default folder for saved
workspaces.
Validate Runs a hash encryption algorithm on a workspace data to ensure
Workspace the data has not been altered if the data is being used as evidence.
Check for Connects to the Paraben’s site to download updates.
Updates
Help Menu

The Help menu gives access to this help file, information about the iRecovery Stick
application, and displays registration data.

para ben

onsumer




Paraben’s iRecovery Stick

Menu Item Description
Help Opens iRecovery Stick user documentation.
About Qt Provides data about the Qt tool, licensed for use in iRecovery Stick.
About Displays the iRecovery Stick description and the version number.
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Recovering Data

About Data Recovery

iRecovery Stick allows you to recover data either from an iPhone/iPad/iPod Touch device
or from an iPhone backup.

CAUTION: iRecovery Stick places recovered data in a temporary workspace that is automatically
created in the workspace folder. The folder location is defined in the Options menu and has a
Workspace<number>.ds name. When you close the workspace, you must save it or you will lose
the data.

Recovering Data from iPhone/iPad/iPod Touch Device

The iRecovery Stick acquires data and recovers the deleted data from iPhone/iPad/iPod
Touch devices. This section explains how to recover data from your iPhone/iPad/iPod
Touch.

Before the recovery process starts, do the following:

1. Turn on the device.

2. Ensure that the device battery is completely charged.

3. Ensure that the proper drivers are installed on your computer. Their installation is
performed automatically at the first iRecovery Stick connection.

4. Connect the device to the computer with a data cable.

5. Ensure that the device is unlocked. Please, note, iPhone 5s and newer devices
have a fingerprint protection.

6. If iTunes was installed you your computer before and you enabled the Encrypt
iPhone/iPad/iPod Touch backup function for the device, you must set the Auto-
lock option to never or remove the password or remove the encryption and make
a new iTunes backup before starting the recovery.

NOTE: If you have iOS 7-10 and newer versions, when you connect iPhone/iPad/iPod Touch device to a
new computer, you will be asked to confirm that you trust the connected computer. To start recovering
data, tap Trust in the appeared message on the connected device.

To recover data from the iPhone/iPad/iPod Touch:

1. Do one of the following:
e Click Start Recovery on the Main page.
e Click File > Start Recovery.
e PressF5.
2. Click the image of the device you want to scan. If multiple devices are connected

to your computer, multiple images are displayed.

NOTE: If your device does not appear in the listin several seconds after the connection, try to
disconnect it and then connect back again. If you continue having problems, check your cable
and make sure it is functioning properly.

araben 10
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Paraben'’s iRecovery Stick = = n

IRECOVERY for APPLE™ iPHONE

@ Main Page

Choose connected device

Detected Devices:

If your device is not displayed, wait a bit and then try to reconnect it.

iPhone/iPad/iPod Touch

Click on the device image to proceed.

r—gmp—

3. Select one of the following acquisition options and click the corresponding button
to start acquisition:

araben
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Acquire textual and multimedia data: This type of acquisition allows
acquiring graphics and multimedia along with the textual data.

Acquire all data including 3"9 party Apps: This type of acquisition takes
longer. Acquired data will contain not only text data and multimedia, but a
full list of applications installed on the device, the list of their permissions,
and data from most popular applications (Skype, Facebook, etc.).
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w Paraben’s iRecovery Stick = = “
iRECOVERY for APPLE™ iPHONE =~ & ™ ™
<:| Main Page

Choose data to acquire:

iPhone/iPad/iPod Touch

4. The acquisition and recovery process starts.

5. The details of the acquisition process are displayed in the Data Acquisition pane

in the bottom of the screen.

iR Paraben’s iRecovery Stick - C\Users\af\Documents\iRecovery\Cases\Workspace 5.ds = =

iRECOVERY for APPLEW iPHONE File View Tools Help

Acquired Data

Contacts
Messages
Call History
Organizer
Graphics
Multimedia
Internet Data
Recovered Data
Other Data
Tracking History
@ Applications

Data Acquired From:

Data to acquire: Acquiring Backup Data from iPhone #1
@ Elapsed time:
Installed Application Data ‘,
n|

only Jvar froot/Library fCaches/Backup/3E937900-0F8E-4956-845F-397841
Backup Data (No BCDOESManifest.mbb 00:51:14
Application Data)

) | s

- w1 i
R Aot

iPhone/iPad/iPod Touch
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Recovering Data from iTunes Backup Files

The iRecovery Stick imports data from the iPhone backup files created by iTunes and
recovers deleted data stored inthem. If the iTunes backup files are encrypted (password
protected), the password must be removed and a new backup created before recovery.
To generate the backup file in iTunes

e Right-click your iPhone device in iTunes under Devices and select Back Up.
The default location for iTunes backup files is the as follows:

e Windows XP: C:\Documents and Settings\USERNAME\Application Data\Apple
Computer\MobileSync\Backup\<sequence of numbers and letters>\Manifest.plist

e Windows Vista/7/8/8.1/10: C:\Users\USERNAME\AppData\Roaming\Apple
Computer\MobileSync\Backup\<sequence of numbers and letters>\Manifest.plist

To import the iTunes backup file into iRecovery Stick:
1. Do one of the following:
e Click File > Start Import.
e On the Main page, click the Start Import from iTunes Backup icon.
2. Navigate to the Manifest.plist file, and then click Open.

3. If the backup is encrypted, remove the password and make a new backup. Note:
Encrypted backups cannot be read without the password.

(iR Paraben’s iRecovery Stick - C:\Users\ginger\Documents\iRecoven\Workspace\Workspace 6.ds = =

iIRECOVERY for APPLE™ iPHONE

Acquired Data

Messages
Contacts
Call History
Enter Password
Graphics
Organizer
Multimedia

Internet Data

Recovered Data

Tracking History
Other Data

Data Acquired From:

Data to acquire:

O Elapsed time:

00:00:00
"% Total Stored:

. ————— an
% Xbot
[ View Detais
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Working with Workspaces

About Workspaces

A workspace is a file with a .ds extension that contains information recovered from a
single iPhone device.

Creating New Workspace

When you start data recovery, iRecovery Stick creates a new temporary workspace. The
workspace is named Workspace<number>.ds. By default, the workspace is saved in the
current Windows user folder. The workspace is also updated after you create a bookmark.

You can change the default location where a workspace is saved, and you can use the
Save As function to relocate and rename a saved workspace.

To create a workspace:
1. Start the data recovery process. See Recovering Data from iPhone.
2. Click File > Save As, then click Save.
To define the default workspace folder:
1. Click Tools > Options, then type a new name and browse to the folder you want
to use.
2. Click Save.
To change the name of a workspace:
1. Open the workspace that you want to change.
2. Click File > Save As.

3. Browse to the location where you want to save the workspace, and then type a
new name.

Opening Existing Workspace

Workspaces created by iRecovery Stick (*.ds files) can be opened from the user interface.
1. To open an existing workspace, do one of the following:
o On the Main page, click the Open Workspace button.
o In the File menu, select the Open Workspace item.
o Press Ctrl+O.

When you open a new workspace, the currently open workspace closes. Unsaved
information is lost.

para ben 14
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Validating Workspace

Through data validation you can check if the workspace data has been altered. This is
valuable if the data you have collected will be used in court as evidence.

To validate a workspace:

1. Open an existing workspace with acquired data.

2. In the main menu, select Tools > Validate Workspace or press CTRL+L.

3. The data validation process starts.

4. When the validation process finishes, you will see the message with validation
results.

Closing Workspace

The workspace closes when any other workspace opens or iRecovery Stick shuts
down.

para ben 15
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Paraben’s iRecovery Stick
Viewing iPhone Data

The iRecovery Stick receives two types of data from the iPhone device or iPhone
backup:

e Recovered deleted data.
e Other backup data.

Recovered Deleted Data
iRecovery Stick recovers the following types of data:

e Contacts properties
e Notes

e Call History records
e Contacts

e Safari Bookmarks

e Calendar records

e Cell Locations

e SMS

e iMessages

e Network connections (for iOS 4.x)

To view the recovered data, select the Recovered Data category.

The recovered data is parsed and displayed in grids.

There is a separate tab for each category of the recovered data.

The number of columns for each category depends on the category type.

You can click [BINARY DATA] in the Raw Data column to view record contents in not
parsed format in the File viewer to the right of the Data pane.

If you want to view the data in another language, you may do so by selecting the code
page after you open the record. There is an option in the drop down menu to select the
different encoding options.

To close the File viewer for the record, click Close.

para ben 16
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iR Paraben’s iRecovery Stick - Workspace 4.ds = =
M - File fiew Tools Help
IRECOVERY for APPLE™ iPHONE
<‘:I.M.ain Page SearchText (@ =

Acquired Data

C@LIEXERiinDZY

Messages
Contacts

Call History
Graphics
Organizer
Multimedia
Internet Data
Recovered Data
Tracking History
Other Data

Applications

Data Acquired From:

iPhone/iPad/iPod Touch

Recovered SMS History | Recovered Motes  Recovered Call History  Recovered Contacts  Recovered Safari Bookmarks  Recovered Calendar

Sender (Number) | Recipient (Number) | Text |Subject Sent (GMT) Received (GMT) | Read (GMT) | Service Error
1 [Test? 04,/14/20 7.4 SMS Sending error |1
T [Tests SMS Sending error |1
3 [nedstark Ninter SMS Sending error |1
[ I

Other data received from the iPhone backup includes the following parts:

o Device properties: The properties of the iPhone from which data was recovered
are displayed inthe Properties tab of the Details pane. Click View Details to open
the details pane.

are displayed. Click the category name to view its content.

Data representation depends on its format.

Baraben@
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Data categories: To the left of the Data page, the categories of the backup data

Backup data: Acquired backup data is displayed in the right part of the Data page.
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K| Paraben'’s iRecovery Stick - Workspace 4.ds - B

Pa.rilll'l File View Tools Help
iRECOVERY for APPLE™ iPHONE

<':| Main Page Apple Q=

Acquired Data

Call History

Messages
2071571 0 FaceTime incoming

Contacts
Call History

Graphics

Acquired Data 1

t Organizer
categories

Multimedia Parsed data in the grid format
Internet Data
Recovered Data
Tracking History
Other Data

@O XL DTG

Applications

Data Acquired From:
3 Properties | k¥ Bookmarks ?4“ Acquisition Details L, Search Results

Name Value =
Program timestamp 23.06.2014 13:36:45
Manufacturer Apple

Device model iPhone —

Product Version 7.0.3
Build Version 11B511
- Model Number MD29ILLIA
iPhone/iPad/iPod Touch Device Name DS team's iPhone
Y v— r— L=l

f
Device properties

Text data includes the following categories:

Contacts: The device phonebook.

Messages: The device SMS messages.

Call History: The device call logs.

Organizer: The device calendar, memos, and so on.

Internet Data: Includes Safari suspend state, Safari Bookmarks, Safari History,

Cookies, Delivery Accounts, Mail Accounts, and YouTube bookmarks.

o Other Data: This data includes Properties, Maps Directions, Maps Bookmarks,
Maps History, and Dynamic Text.

0O O O O O

Data from each category is displayed in a grid to the right of the Data page. There can be
several tabs in the grid if data contains sub-categories, such as Calendar and Notes for
the Organizer.

Multimedia data includes Graphics and Multimedia category.

This data is displayed as thumbnails. You can click a file to view it in a larger view. The
image opens in the same pane. If necessary (for larger images), it scales to fit the window
size. To return to thumbnails, click the scaled image.

You can also use external viewers to view multimedia data. To open the image in the
external viewer, right-click the image and select Open with.

paraben L
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R Paraben’s iRecovery Stick - Workspace 4.ds S =

m File e Il Hel
iRECOVERY for APPLE™ iPHONE )

&= Back to Thumbnails SearchText (@]

Acquired Data

Messages
Contacts

Call History
Graphics
Organizer
Multimedia
Internet Data
Recovered Data
Tracking History
Other Data
Applications

CLUeRXENiiiwdD®EY

Data Acquired From:

p—

Scaled image

iPhone/iPad/iPod Touch

Page 1:Items 1- 1000 8715 I I E—

Tracking History category includes information on geographical location of the iPhone
user. It contains longitude and latitude coordinates along with a timestamp and is
displayed in the Google Earth viewer. The location history information is determined by
the cell-tower triangulation.

NOTE: To view the location history, you should download and install the Google Earth Viewer.

Tracking history is available for iPhone OS version 4.0 to 4.3.3.

araben 19
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iR} Paraben's iRecovery Stick - E\Cases\iPhones logical (#1, #3, #9, #11).ds = = "
- s File View Tools Help
IRECOVERY for APPLE™ iPHONE
@ Main Page SearchText (@ |=

Acquired Data ﬁ")mc 87714 0010747

04\0 On5140010:47
Contacts

Messages
Call History
Organizer
Graphics
Multimedia 201007 14 0051l0 ;17"

Internet Data b & N o >
) 2010 C/ 13 17 08 31

Qg L

Recovered Data .

Tracking History 58 53 {2010 o 1341)7-58:53

Other Data G4 s, e 0! 0'7 133758 53
Applications RN 201 y 455 2010 o, 11712:14°55
‘ 5 201"0" *4001047
v ‘S’Jvovc .

@ OQXETniiH>e =

Data Acquired From:

Application data includes a full list of installed applications, parsed application data for
the most popular applications, and the permission list, which includes the full list of
permissions an application has and the application suspicion rate basing on its
permissions. Data is displayed in three tabs: the first tab displays application
permissions, the second tab includes the list of all installed applications, and the third
tab displays the parsed application data in the tree-view structure.

Application data for the following applications are currently parsed: Whisper, WhatsApp,
Jott Messenger, KIK, Linkedin, Gmail, Google Maps, Evernote, Mail.ru, TextFree,
TextPlus, Vkontakte, Facebook, Facebook Messenger, Skype, Twitter, Chrome,
VoiceMail. Dozens of file hiding apps are also supported. These apps are designed to
hide photos and files behind a PIN or password. For most of these apps, the iRecovery
Stick can display the hidden files. Some apps actually encrypt the files so the iRecovery
Stick can only show that there are files and will allow you to export them but cannot
open them.
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wy Paraben's iRecovery Stick - E\Cases\5c-8.4.ds = &= -

File View Tools Help

for APPLE™ iPHONE
<::IMair| Page SearchText (@)=
Acquired Data

| nstalled Appiication List | Application Permissions  Application Data

_ leen | Application Mame | Version Internal Application Name Category Manufacturer =
i Contacts 1 Chrome 45.2454.89 |com.google.chrome.ios Unknown Unknown
@ Messages &) Everncte [7.7.11 com.everncteiPhoneEverncte Productivity Evernote
i 3] Google Maps 410 lcom.goagle.Maps Navigation Google, Inc.
@ Call History 2 - .
4 ott 7.0 com.juxtalabs.jott Communication [uxta Labs, Inc.
Organizer 5 Kik 8.80 lcom.kik.chat Social Networking ik Interactive
| 4 Graphics 6_ Linkedin 1383.0 com.linkedin.Linkedin Unknown Unknown
c c Skype 6.2.6 com.skype.skype Social Networking [Skype Communications
k T 7 oy p kype.skyps g Skyp
= ) [Textfree .15 com.pingertextfreeWithVoice Social Pinger, Inc.
@ Internet Data 9 (WhatsApp 2.12.6 net.whatsapp.WhatsApp Unknown Unknown
x Recovered Data o hisper 4.6.5 sh.whisperwhisperapp Communication WhisperTet, Inc
i1 Other Data E 101 Games 134 lcom.nordeurrent. 101-in-1GamesFREE Unknown Unknown
= . . 12 101 GamesHD 1.0.6 com.nordcurrent, 107inTHD Unknown Unknown
W Applications = - —
13 aCal Lite 5.0 com.yunatechnology.awesomecalendarliteversion |Unknown Unknown
? IAlarmed 5.02 com.yoctoville.alarmed Unknown Unknown
s | [Alex Rider iKl lcom.penguin.youngreadersmarketing.alexrider  |Unknown Unknown
. ? (Any.DO 330 icom.anyde.AnyDO Unknown Unknown =
Data Acquired From: —
o —— 17 . |Calendars 5.7.0 com.readdle.CalendarsLite Unknown Unknown
E CalenMob 413 com.btgs.calenmobfree Unknown Unknown
19 Cirkel 1.0.5 icom.btgs.cirkel Unknown Unknown
20 Cloud Gallery .2 icom.erclab.ios.cloudgallery Unknown Unknown
; DailyBurn B.5.3 com.dailyburn.wod Unknown Unknown
22 Documents 5.5 com.readdle.ReaddleDocsIPad Unknown Unknown
3 Dropbox 4.0 lcom.getdropbox. Dropbox Productivity Dropbox, Inc.
— > ;_ Facebook 39.1 icom.facebook Facebook Social Networking [Facebook, Inc. =
iPhone /iPad/iPod Touch d | >
K| Paraben's iRecovery Stick - E\Cases\5¢-8.4.ds = =

File View Tools Help

for APPLE™ iPHONE
&= main Page searchText (@[

Acquired Data

Installed Application List | Application Permissions | Application Data

Icon | Application Mame | Version | Malware Suspicious | Application Permissions | **Address Baok | **Lacation Services | **Phote
Bl contacts 1| @ [Chrome 1£5.2454.89 Low Suspect || pata>>
o Messages 2 Evernote 7N Suspect B Data »> 1
3 i 3 Google Maps @.101 Suspect Data >> 1
é} Call History o Tl
ol 4 | i fott 170 Highly Suspect Data »> 1 1 1
Organizer 5 | @ Kk Bao Suspect Dats >> 1 1
Graphics 6_:@ Linkedin Be3.0 Suspect Data > 1
- 7 [(5)F 6.26 Suspect Data »> i
E? Multimedia 7 | [8) pree Hspe ot
B g | By [Textfree @15 Suspect | Data »> 1 1
"ﬁ Internet Data 3 | [ hatsaen 2726 [Highly Suspect Data »> 1 1 1
#  Recovered Data ol hisper UES  |Highly Suspect Data »> 1 i i
11 Other Data (11 | 2 [101 Games 134 Low Suspect Data > >
= M 2| 101 GamesHD 106 Low Suspect Data >
Applications EQ :
13 | "= [pCal Lite 5.0 Suspect Data »»
(14| [E9 [Alarmed 502 Low Suspect Data >
5] |Alex Rider 1.1 Suspect Data >> 1
. 16 | lAny.00 330 Suspect | Data »> 1 |
Data Acquired From: = -
— 17| 5 [Calendars 570 Suspect © |Data>> 1
18 CalenMob 413 Low Suspect |55] Data >
19 (Cirkel 105 Suspect i |Data>> 1
0 @ Cloud Gallery 12 Suspect © |Data»> 1
(21| £ pailyBurn 353 Low Suspect £ |Dats »>
22| D |[Pocuments 55 Low Suspect © |Data>>
23| §3 Propbox 40 Suspect |55] Data > 1
— (34 | 879 Facebook 39.1 Suspect - |Data >> -
iPhone/iPad/iPed Touch i L3
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Other Data
Applications

Data Acquired From:

iPhone/iPad/iPod Touch

iR Paraben'’s iRecavery Stick - E\Cases\5c-8.4.ds
—— File View Tools
for APPLE™ iPHONE
(;I Main Page
Agquired Data ———
Installed Application List  Application Permissions | Appiication Data |
® ) Skype (165) Time (GMT) From To Duration (Sec)
B contacts ¥ U AppData (165) 1 103/05/2015 14:59:43 [alice. petersond5 [babjacksondad
¥ - Skype account "alice.peterson...
o Messages i |%] File Transfers (2) 2 03/05/2015 14:5%:51 [alice.peterson6 |echo123 15
b L Group (0""3“-‘1“0"4(333 ) |[3108720/2075 1402207 lce petersonds hortorone
s i » ' Private Conversations (130]
@ Call History & Call Loos (5) 4 [08/20/2015 14:02:32 |alice peterseng [horrorone B
Organizer » . Chrome (296) 5 [08/20/2015 14:03:05 |horrorone alice.petersond6 38
» __ Linkedin (4)
P Graphics b Kik(@)
» . Whisper (72)
By Multimedia » ) Google Maps (14)
b ' Evernote (48)
'@ Internet Data B Jott Messenger (291)
» ] Tedfree (16)
K Recovered Data » ' WhatsApp Messenger (394)
n
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Searching Data

The iRecovery Stick allows you to search for text data in a workspace.

To search text data:
1. Onthe Datapage, inthe Search Text field (in the upper right corner of the page);
type the search text you would like to find.
2. Click Search or press Enter.
3. The search progress is displayed in the Search Results tab of the Details pane.
Click Abort to stop the search.

4. When the search finishes, the search results are displayed in the Search Results
tab of the Details pane. Each result is displayed as <Category name>\<Sub-
category (tab) name>.

5. Double-click the search result to navigate to it.

iR} Paraben's iRecovery Stick - Workspace 4.ds = =
- e View ools elp
IRECOVERY for APPLE™ iPHONE
G vain page e &= | Search field

Acquired Data
qa Safari Bookmarks | Safari History ~ Safari Suspend State  Binary Cockies

uuID Title
Root Root

565-4381-B14C-

Messages 1

915 |[BookmarksBar
Contacts

E4E-446E-3224-1BEFFB3BBAFA  |com.apple.ReadingList
Call History |

Graphics Found result
Organizer

Multimedia

Internet Data

Recovered Data

Tracking History

Other Data

WK XEWliEm DT

4

@«

Applications 0|

Data Acquired From:

Properties k¥ Bookmarks SF  Acquisition Details L, Search Results

Search completed: 360 items found.

Results Search expression

1 nternet Data\Safari Bookmarks

2 Internet Data\Safari Bookmarks Apple

3 Internet Data\Safari Bookmarks Apple

4 Contacts\Contacts Apple
iPhone/iPad/iPod Touch S gl

g | Contacts\Contacts Apple

Search Results tab

When searching, you can use the Search Word List option that allows you to load the
search expression for a Boolean text search from a file. To create a search words list,
create the text file (*.txt). Use the new line for OR logic. Words in one line are
interpreted with AND logic.
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To use the Load Words option:

1. On the Data page, in the Search field, click the arrow sign and select Search

Word List.

2. In the opened window, click Browse and navigate to the text file with search

expressions.

. Click Start Search.

3
4. Data will be found according to the defined search expression.

For example:
Expression in the table Found result Not found
White cat White cat and dog White snow
Black Black dog Gray cat
Dog White cat and black dog

White Cat with dog
Black

White cat with dog
Black cat

Gray cat with dog
White cat

araben

onsumer




Paraben’s iRecovery Stick
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Exporting Data to MS Excel

You can export data from the workspace as a Microsoft Excel workbook (.xIs file). You
must have Microsoft Excel installed to be able to use this feature.

To export data:

1. Click File > Export to Microsoft Excel.

2. Click Browse to navigate to the destination folder and name the exported file.
3. Check Open file after generation to open the exported file.
4

. Click Export.
iR Paraben’s IRecovery Stick - E\Cases\IPhone #12 Logical.ds = =
Paraben’s = — Tools Hel
IRECOVERY for APPLE™ iPHONE S i————
<3 Back to Data

A
O‘J Export to Excel

Welcome to iRecovery Stick Export to Excel wizard!
This wizard allows you to export all data from the case to the Microsoft Excel spreadsheet document.
Select the folder, to which data will be exported, and dick on the Export button to start exporting.

Destination file *.xls

Choose destination file:

D:Phone #12 Data. xls !mwse

[ open file after generation

start export— (T expore ) (MG
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Bookmarks

A Bookmark is a pointer to particular areas of interest in the workspace.

Bookmarks include the following information:

@)

ltem (the name of the first cell of the row to which the bookmark is pointing)

o Name (the name of the bookmark)
o Details (the description of the bookmark)

Accessing Bookmarks

Bookmarks are displayed in the Bookmarks tab of the Details pane.

To view bookmarks:

1.

2.

Do one of the following:

o Click View > Bookmarks.

o On the Data page, click View Details (in the bottom left corner).

To view the data, to which bookmark is pointing, double-click the bookmark.

Adding Bookmarks

To add a bookmark:

1.
2.
3.

Select data to be bookmarked (it can be either a cell of the grid or a row).
Right-click the item and select Add to Bookmarks.
Type a name and a description for the bookmark, and then click Save.

Editing Bookmarks

To edit a bookmark:

1.
2.
3.

Open the Bookmarks tab of the Details pane.
Right-click the bookmark and click Edit, or, from the menu, click Manage > Edit.
Edit the bookmark name and description, and then click Save.

Deleting Bookmarks

To delete a bookmark:

1.

2.
3.

Open the Bookmarks tab of the Details pane.

Highlight the bookmark to delete.

Right-click the bookmark and select Delete, or, from the menu, click Manage >
Delete.

Select Delete All to delete all bookmarks.
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Troubleshooting

The following section provides answers for some common issues that you may encounter
when using iRecovery Stick.

Most issues you will run into are due to phone PINs or phone encryption (iTunes backup
passwords). If your phone has a PIN, you can remove the PIN or set the phone screen to
never turn off (see the first troubleshooting solution below). If your phone is encrypted
(i.e. you set a password on the iTunes backup file), you must remove the password and
create a non-password protected backup before performing a recovery.

Another option for recovery is processing the iTunes backup file. Most backups are not
password protected and will process without error. If there is a password, for iOS 10 and
below, you can enter the password and the recovery will process without error.

Problem:

The recovery failed and | getthe following message: “Please remove the device password
or setthe Auto-lock option in device settings to Never”

Solution 1 — Set Auto-lock to Never:
If the device has a PIN, you must either remove the PIN temporarily or you must set the

screen to never turn off. To setthe screen to never turn off, follow these instructions
before performing a recovery:

1. Go to Settings/Display & Brightness

00000 AT&T & 10:52 AM 3 -

Settings
Control Center

Do Not Disturb

General
Display & Brightness

Wallpaper

Sounds

[__ JP

2. Slide the Auto-Brightness all the way to the left to
preserve battery life during the recovery and then click
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Auto-Lock

00000 AT&T = 11:02 AM

{ settings Display & Brightness

BRIGHTNESS
.
Auto-Brightness

Night Shift

Auto-Lock

3. Check “Never”

00000 ATRT = 11:48 AM

3 -

Off

Never

3 -

< Display & Brightness Auto-Lock

30 Seconds

1 Minute

2 Minutes

3 Minutes

4 Minutes

5 Minutes

Never

Click on Display & Brightness at the top of the screen to save

the setting.

Solution 2 = Remove the PIN:
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if you would rather just remove the PIN, you can go to Settings/Touch ID & Passcode
(you will be asked to enter the current PIN) and tap the Turn Passcode Off option. Tap
Turn Off and re-enter your PIN.

Solution 3 — Remove iTunes Password (Encryption):

The recovery may fail because you or somebody else has enabled backup encryption of
the device through iTunes. To complete a recovery, you must turn off encryption and
create a new backup file.

To turn off the Encrypt iPhone Backup function, do the following:
1. Open the iTunes application.
Select the connected device in the iTunes application.
The device menu opens.
Click the Summary tab.
In the Backups section, clear the EncryptiPhone backup checkbox.
Click Done.

Create a new backup.

NoOahsWDN

Problem:
The iPhone hung. What do 1 do?

Solution:

Reset the iPhone by holding the sleep/wake button at the top right of the device and the
home button at the bottom center of the face at the same time. This will not remove any
data from the device, but will allow the device to be restarted and not be hung anymore.

Problem:
The iPhone doesn't connect to the computer. What should | do?

paraben 2
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Solution: Please try one of the following:

« The iPhone battery might need to be recharged. Make sure it is charged at least
50% before starting your recovery.

« Change USB ports on the computer. If the device was plugged into one part, move
itto a different port on the computer and retry the process.

« Power the iPhone off and power it back on again and reconnect the device to the
computer.

e Press and hold the Sleep/Wake button on the top of the iPhone for a few seconds
until a red slider appears, and then slide the slider. Then press and hold the
Sleep/Wake button until the Apple logo appears.

e« Unplug the device, and restart the computer and repeat all the above steps
including driver installation.

e Download and install (or reinstall) the Ilatest version of iTunes from
www.apple.com/itunes.

Problem:
| cannot acquire data from the device, the process fails on start. What do | do?

Solution: You need to uninstall the Apple software components and then reinstall the
iRecovery Driver Pack. Follow the Apple support instruction
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(http://support.apple.com/kb/ht1923) to properly uninstall Apple software components.
After this, uninstall the Driver Pack and install it again.

Problem: When | launch the stick, all functions are disabled and a message appears

asking me to activate the program, although the stick worked fine before. What
happened?

Solution: Most probably you have renamed the stick drive. In this case, you need to
rename the stick back to iRecovery.

Creating Log Files

iRecovery Stick has three options for logging support built right in:

e The Plug-in Log option creates a text file log of the recovery based on the plug-in
activity.

e The Serial Log option logs all traffic across the communication port.

e The GUI Log option logs all events that happened in the iRecovery Stick interface
during one program session.

Logs contain useful information for resolving issues and adding support for new models.
The GUI Log is created automatically and rewritten each time when iRecovery Stick is
restarted. The Plug-in Log and the Serial Log are optional. The best practice is to leave
these logging options turned off unless you encounter a problem. Then enable both
logging options and duplicate the problem. These logs may be needed if you call tech
support to assist you.

To enable the Plug-in Log and the Serial Log creating:
1. Click Tools > Options.
2. Check Serial Logs, Plugin Logs, or both.
3. Click Save.

NOTE: All logs are created in the user folder (by default, C:\Documents and Settings\{user name}\logs
in Windows XP and C:\Users\Default\AppData\Local\Temp\logs in Windows 7). The Plug-in Log and the
Serial Log are overwritten when a new recovery process is performed using the same plug-in.
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iRecovery Stick Options
To define iRecovery Stick options, select Tools-Options.

iRecovery Stick options are the following:

o Logs: You can define what logs will be created during the recovery process. The
Plug-in logs option creates a text file log of the recovery process based on the
plug-in activity and the Serial logs option logs all traffic across the communication
port. If you have any problems with iRecovery Stick, send the logs to Paraben.
The logs destination path is displayed below the logs checkboxes in the Options
window.

o Default Workspace Folder: When recovery process starts, a new workspace is
automatically created in the default workspace folder. When you close such a
workspace, you are proposed to save it under other name. If you do not want to
save the workspace, click No and the workspace will be deleted. Make sure that
there is enough space on the disk, on which the default workspace folder is stored.

iR Paraben's iRecovery Stick - O “

IRECOVERY for APPLE™ iPHONE

(b Options

| Logs:

\/ Plug-in Logs
[/] serial Logs
C:\Users\ginger \AppData\Local\TempjRecoverylLogs\
) Default folder for workspace
|}C: \Users'user “Desjkiop ETOWSG...

ave ( ancel
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Additional Information

Paraben Consumer Software offers a variety of tools for investigations. These tools
include Phone Recovery Stick for Android devices, Data Recovery Stick for deleted data
recovery of a computer, Chat Stick for review and recovery of instant messaging data,
and the Porn Detection Stick for the recovery and detection of illicit materials.

For any details on any of these products, please visit us at www.paraben-
consumer.com
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